The technical issue at Customs-side is resolved and the backlog of TSD's, MRN's and REN MRN's has been processed successfully which means that IRP and PNTS are again fully synchronized.
We will keep monitoring the messages between IRP and PNTS during the next hours.
Kind regards,
IRP-team
Posted Aug 03, 2026 - 12:40 CEST
Identified
Dear IRP User,
ICT Customs has identified the root cause of this issue and is working to resolve this as soon as possible.
We remain in close contact with their team and will keep you informed of any further developments and progress.
Thank you for your patience and understanding.
Kind regards,
IRP Team
Posted Aug 03, 2026 - 10:26 CEST
Investigating
Dear IRP User,
We would like to inform you that IRP is missing several responses from PNTS-system e.g. PN- or REN-confirmations due to a technical issue since Saturday 01/08 - 17:00 hrs UTC at Customs-side.
We are already in contact with the PNTS-team to provide these missing response-messages as soon as possible.
We will share updates as soon as more information becomes available.